Fedex shipping degraded
Incident Report for Bold Commerce
Resolved
This incident has been resolved.
Posted Dec 02, 2019 - 13:01 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 02, 2019 - 12:45 CST
Investigating
We are currently experiencing issues receiving shipping rates from Fedex. We're monitoring while FedEx works on a solution. Updates are available on FedEx's status page as well: https://www.fedex.com/apps/systemunavailable/
Posted Dec 02, 2019 - 12:38 CST
This incident affected: Checkout (Bold Cashier).