Checkout Application Degraded Service
Incident Report for Bold Commerce
Resolved
This incident has been resolved.
Posted Apr 07, 2020 - 17:41 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 07, 2020 - 17:28 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 07, 2020 - 15:45 CDT
Investigating
We are investigating an incident with Bold Cashier which may be having performance issue for some stores right now.

We're investigating and will post an update soon.
Posted Apr 07, 2020 - 15:03 CDT
This incident affected: Checkout (Bold Cashier).