Application Performance Issue
Incident Report for Bold Commerce
Resolved
Monitoring is showing no further slowdown in service and the incident has been resolved.
Posted Dec 01, 2020 - 15:19 CST
Monitoring
The issue has been identified and a change has been deployed to speed up performance. We continue to monitor for any further issues.
Posted Dec 01, 2020 - 14:37 CST
Investigating
We are investigating an incident with Bold Checkout which may be having performance issue for some stores right now.

We're investigating and will post an update soon.
Posted Dec 01, 2020 - 13:35 CST
This incident affected: Checkout (Bold Checkout).