Bold Product Builder and Bold Return Manger admin panels not loading
Incident Report for Bold Commerce
Resolved
The admin panels through Shopify for Bold Product Builder and Bold Returns Manager are now loading without issue.
Posted Oct 06, 2021 - 21:25 CDT
Investigating
We are currently investigating an issue with merchants not being able to load the admin panels for Bold Product Builder and Bold Return Manager.

The front end of the applications are not impacted - only the backend configuration panel.
Posted Oct 06, 2021 - 20:52 CDT
This incident affected: Order Management (Bold Returns Manager) and Customization (Bold Product Builder).