No components marked as affected
Resolved
Shopify has fixed the issues where draft orders checkout were not reflecting the discount in CSP. All discounts are working properly now.
Investigating
Shopify is currently having issues with draft orders where the discounted prices are not being reflected within the checkout. Shopify is currently working on fixing this issue.