We are investigating an issue where merchants are unable to login to the administration portal of discounts
Resolved·Degraded performance

We believe the incident is fully resolved and the incident is closed, please contact support if you are still having any issues.

Tue, Jun 18, 2024, 10:57 PM
(11 months ago)
·
Affected components
Product Discounts
Updates

Resolved

We believe the incident is fully resolved and the incident is closed, please contact support if you are still having any issues.

Tue, Jun 18, 2024, 10:57 PM

Identified

We have identified the issue with the service and on-call teams are working to find a solution and apply. More information will be posted as the incident develops.

Tue, Jun 18, 2024, 09:35 PM(1 hour earlier)

Investigating

We are currently investigating a reported issue with this service and will update the page with more information as it develops.

Tue, Jun 18, 2024, 09:35 PM