Checkout outage
Resolved
Full outage
Lasted for 2 weeks

This incident is fully resolved and the incident is closed, please contact support if you feel you are still having any issues.

Thu, May 16, 2024, 07:37 PM
3d ago
Affected components
Updates

Resolved

This incident is fully resolved and the incident is closed, please contact support if you feel you are still having any issues.

Thu, May 16, 2024, 07:37 PM
2 weeks earlier...

Monitoring

A fix has been applied and services should be working as expected, our teams will continue to monitor the incident for any further issues.

Thu, May 2, 2024, 02:47 PM

Identified

We have identified the issue with a 3rd party service provider and our on-call teams are implementing a solution.

Thu, May 2, 2024, 02:45 PM
1h earlier...

Investigating

We are currently investigating a reported issue with this service and will update the page with more information as it develops.

Thu, May 2, 2024, 01:12 PM