Additional Discounts
Resolved
Lasted for 1 week

We believe the incident is fully resolved and the incident is closed, please contact support if you feel you are still having any issues.

Fri, Mar 15, 2024, 02:15 PM
2 months ago
Affected components

No components marked as affected

Updates

Resolved

We believe the incident is fully resolved and the incident is closed, please contact support if you feel you are still having any issues.

Fri, Mar 15, 2024, 02:15 PM
1 week earlier...

Monitoring

Users of Bold Custom Pricing, Bold Discounts PRE and Bold Bundles may experience an issue where orders will have a discount code applied unexpectedly.  On March 5th, 2024 Shopify released a feature that adds discount codes to draft orders, allowing buyers to use discount codes when completing draft order purchases.  Bold is working with our partners at Shopify to enable a workaround for this option given the business logic and merchant impact. 

You can read more about the Shopify release here:  https://changelog.shopify.com/posts/buyers-can-now-apply-discount-code-with-draft-orders

Thu, Mar 7, 2024, 10:43 PM