Degraded Service for Checkout Customers on Magento 2
Resolved
Degraded performance
Lasted for 1h

The incident is considered resolved. If you continue to experience any problems, please don't hesitate to contact our support team. We've identified a routing issue as the root cause and are collaborating with our hosting provider for a long-term solution.

We will publish more details as the incident is reviewed.

Thu, Mar 7, 2024, 05:11 PM
2 months ago
Affected components
Updates

Resolved

The incident is considered resolved. If you continue to experience any problems, please don't hesitate to contact our support team. We've identified a routing issue as the root cause and are collaborating with our hosting provider for a long-term solution.

We will publish more details as the incident is reviewed.

Thu, Mar 7, 2024, 05:11 PM
1h earlier...

Monitoring

Overnight (UTC), Bold experienced an issue affecting the Bold Checkout and Magento 2 connections. Service has been fully restored with a workaround. We're working on a permanent fix and will keep you updated.

Thu, Mar 7, 2024, 03:49 PM