Reported issue with Bold Product Discounts
Resolved
Degraded performance
Lasted for 1h

We believe the incident is fully resolved and the incident is closed, please contact support if you feel you are still having any issues.

Wed, Feb 7, 2024, 11:24 PM
3 months ago
Affected components
Product Discounts
Updates

Resolved

We believe the incident is fully resolved and the incident is closed, please contact support if you feel you are still having any issues.

Wed, Feb 7, 2024, 11:24 PM
1h earlier...

Monitoring

The fix has been applied and services should be working as expected, on-call teams will continue to monitor the incident for any further issues.

Wed, Feb 7, 2024, 09:43 PM

Investigating

We are currently investigating a reported issue with this service and will update the page with more information as it develops.

Wed, Feb 7, 2024, 09:37 PM