Delay in Processing Checkout Orders
Resolved
Degraded performance
Lasted for 1h

We can confirm no further issues and all orders are processing as normal, all orders that were delayed during the incident have also been processed.

Wed, Jan 31, 2024, 02:06 AM
3 months ago
Affected components
Updates

Resolved

We can confirm no further issues and all orders are processing as normal, all orders that were delayed during the incident have also been processed.

Wed, Jan 31, 2024, 02:06 AM
26m earlier...

Monitoring

We believe this is now resolved, orders are now processing. We are monitoring for any further issues

Wed, Jan 31, 2024, 01:40 AM
55m earlier...

Identified

We are currently experiencing a delay in checkout orders, on call teams are investigating the issue and working on a resolution.

Wed, Jan 31, 2024, 12:44 AM