Authentication issue with Shopify's app-proxies
Resolved
Degraded performance
Lasted for 4h

This incident has been resolved.

Fri, Jan 19, 2024, 08:08 PM
4 months ago
Affected components
Bold Subscriptions
Updates

Resolved

This incident has been resolved.

Fri, Jan 19, 2024, 08:08 PM
4h earlier...

Identified

We are currently aware of an issue by Shopify which causing degraded performance on Checkout and Subscriptions which rely on app-proxies.We are monitoring this situation, and will provide an update as soon as more information is available

Fri, Jan 19, 2024, 03:19 PM

Identified

We are working with Shopify to identify and resolve this issue

Fri, Jan 19, 2024, 03:17 PM