Investigating an issue with Product Discounts
Resolved
Degraded performance
Lasted for 21h

This incident has been resolved. Issue was related to an upstream partner changing their API configuration causing discounts to not be applied.

Fri, Jan 5, 2024, 06:15 PM
4 months ago
Affected components
Product Discounts
Updates

Resolved

This incident has been resolved. Issue was related to an upstream partner changing their API configuration causing discounts to not be applied.

Fri, Jan 5, 2024, 06:15 PM
21h earlier...

Investigating

We currently investigating an issue with our Product Discount functionality. More details to follow as the on-call teams investigate.

Thu, Jan 4, 2024, 09:00 PM