Subscriptions not able to save new shipping or billing addresses
Resolved
Degraded performance
Lasted for 2h

We believe this has been resolved and no further issues occurring since 12:00pm CST

Reach out to our support if you see any further issues.

Fri, Aug 18, 2023, 06:31 PM
9 months ago
Affected components
Bold Subscriptions
Updates

Resolved

We believe this has been resolved and no further issues occurring since 12:00pm CST

Reach out to our support if you see any further issues.

Fri, Aug 18, 2023, 06:31 PM
2h earlier...

Investigating

We are investigating an issue right now on our Subscriptions not being able to save new shipping or billing addresses.

Currently the response brings an error message, on-call teams are investigating and further updates to follow.

Fri, Aug 18, 2023, 04:25 PM