Cloud Provider Outage
Resolved
Full outage
Lasted for 6h

This incident has been resolved.

Mon, Jun 3, 2019, 01:23 AM
4 years ago
Affected components
Bold Subscriptions
Product Upsell
Custom Pricing
Updates

Resolved

This incident has been resolved.

Mon, Jun 3, 2019, 01:23 AM
1h earlier...

Monitoring

All apps are working, we are continuing to monitor to ensure our systems are operating normally.

Mon, Jun 3, 2019, 12:20 AM
31m earlier...

Monitoring

We are working on resolving our deferred processing tasks. Should be resolved shortly.

Sun, Jun 2, 2019, 11:48 PM
1h earlier...

Monitoring

We are seeing partial recoveries within our applications. We are monitoring things and ensuring everything returns as expected.

Sun, Jun 2, 2019, 10:41 PM
1h earlier...

Identified

We are continuing to work with our cloud service providers to get this resolved.

Sun, Jun 2, 2019, 09:25 PM
1h earlier...

Identified

We are continuing to investigate this issue

Sun, Jun 2, 2019, 07:30 PM
15m earlier...

Identified

We are continuing to investigate this issue

Sun, Jun 2, 2019, 07:15 PM
12m earlier...

Identified

An issue with our cloud provider has been identified, affecting all users, as well as Shopify. We are monitoring the issue and will update accordingly.

Sun, Jun 2, 2019, 07:02 PM