Bold Cashier - Delayed deferred processing
Resolved
Degraded performance
Lasted for 2h

This incident has been resolved.

Tue, Jun 4, 2019, 04:36 AM
4 years ago
Affected components
Updates

Resolved

This incident has been resolved.

Tue, Jun 4, 2019, 04:36 AM
1h earlier...

Monitoring

Deferred processing has caught up and all systems appear to be back to normal, we will continue to monitor.

Tue, Jun 4, 2019, 02:56 AM
10m earlier...

Monitoring

We have implemented a fix and jobs are getting caught up. We are monitoring to ensure everything returns to normal.

Tue, Jun 4, 2019, 02:45 AM
45m earlier...

Investigating

We are currently investigating an issue where the deferred processing of Bold Cashier is backed up.

Tue, Jun 4, 2019, 02:00 AM