Cashier unavailable
Resolved
Full outage
Lasted for 1h

This incident has been resolved.

Thu, Jul 11, 2019, 12:11 AM
4 years ago
Affected components
Updates

Resolved

This incident has been resolved.

Thu, Jul 11, 2019, 12:11 AM
21m earlier...

Monitoring

A fix has been implemented and we are monitoring the results.

Wed, Jul 10, 2019, 11:50 PM
29m earlier...

Identified

The issue has been identified and a fix is being implemented.

Wed, Jul 10, 2019, 11:20 PM
27m earlier...

Investigating

We are currently investigating this issue.

Wed, Jul 10, 2019, 10:53 PM