Connectivity issues
Resolved
Degraded performance
Lasted for 15m

We're confident in our fix and will continue to monitor for any related issues. If you've still got a problem accessing a Bold app or service, please email support@boldcommerce.com.

Tue, Jul 16, 2019, 03:07 AM
4 years ago
Affected components
Bold Subscriptions
Product Upsell
Custom Pricing
Updates

Resolved

We're confident in our fix and will continue to monitor for any related issues. If you've still got a problem accessing a Bold app or service, please email support@boldcommerce.com.

Tue, Jul 16, 2019, 03:07 AM
10m earlier...

Monitoring

We've implemented a fix and are monitoring to make sure it works.

Tue, Jul 16, 2019, 02:57 AM

Investigating

We're investigating an issue that might prevent access to some apps, and will update this page when we have more information.

Tue, Jul 16, 2019, 02:52 AM