Certain apps are experiencing an outage
Resolved
Full outage
Lasted for 56m

This incident has been resolved.

Mon, Sep 2, 2019, 05:30 AM
4 years ago
Affected components
Bold Subscriptions
Product Upsell
Custom Pricing
Updates

Resolved

This incident has been resolved.

Mon, Sep 2, 2019, 05:30 AM
16m earlier...

Monitoring

A fix has been implemented and we are monitoring the results.

Mon, Sep 2, 2019, 05:14 AM
10m earlier...

Identified

The issue has been identified and a fix is being implemented.

Mon, Sep 2, 2019, 05:03 AM
29m earlier...

Investigating

We're experiencing an elevated level of errors and are currently looking into the issue.

Mon, Sep 2, 2019, 04:34 AM