Partial service disruption
Resolved
Degraded performance
Lasted for 37m

We're confident in the fix implemented and will continue to monitor for any lingering problems. If you're still experiencing a connection issue, please contact us.

Fri, Sep 13, 2019, 04:59 PM
4 years ago
Affected components
Bold Subscriptions
Product Upsell
Custom Pricing
Updates

Resolved

We're confident in the fix implemented and will continue to monitor for any lingering problems. If you're still experiencing a connection issue, please contact us.

Fri, Sep 13, 2019, 04:59 PM

Monitoring

We've implemented a fix and normal service should be restored shortly. Our operations team is continuing to monitor for any additional disruptions.

Fri, Sep 13, 2019, 04:54 PM
20m earlier...

Identified

We've identified the root cause of the issue and our operations team is actively working to resolve it.

Fri, Sep 13, 2019, 04:33 PM
11m earlier...

Investigating

Some merchants may have issues accessing their app admin. We're looking into the cause and will report back here soon.

Fri, Sep 13, 2019, 04:22 PM