Some applications experiencing outage
Resolved
Full outage
Lasted for 35m

Fix has been successfully applied and the issue has not resurfaced.

Fri, Oct 11, 2019, 06:24 PM
4 years ago
Affected components
Product Upsell
Updates

Resolved

Fix has been successfully applied and the issue has not resurfaced.

Fri, Oct 11, 2019, 06:24 PM
33m earlier...

Monitoring

We are continuing to monitor for any further issues.

Fri, Oct 11, 2019, 05:50 PM

Monitoring

Fix has been released, we are monitoring the situation.

Fri, Oct 11, 2019, 05:50 PM

Identified

We've experienced an issue with a subset of applications that is causing them to be unusable. We've identified the issue and are releasing a fix immediately.

Fri, Oct 11, 2019, 05:49 PM