Connectivity issues
Resolved
Degraded performance
Lasted for 7m

We've resolved the issue that was preventing merchants from connecting to app admins. We're confident in the fix, and will continue to monitor for any further issues. If you're still experiencing a connectivity problem, please contact our Merchant Success team.

Thu, Nov 14, 2019, 07:25 PM
4 years ago
Affected components
Bold Subscriptions
Product Upsell
Custom Pricing
Updates

Resolved

We've resolved the issue that was preventing merchants from connecting to app admins. We're confident in the fix, and will continue to monitor for any further issues. If you're still experiencing a connectivity problem, please contact our Merchant Success team.

Thu, Nov 14, 2019, 07:25 PM

Investigating

Some stores are experiencing issues connecting to app admins. We're investigating and will post an update soon.

Thu, Nov 14, 2019, 07:17 PM