Application Plugin Incident
Resolved
Degraded performance
Lasted for 57m

This incident has been resolved.

Sat, Nov 30, 2019, 01:14 AM
4 years ago
Affected components
Updates

Resolved

This incident has been resolved.

Sat, Nov 30, 2019, 01:14 AM

Monitoring

After a period of monitoring we are confident the 3rd party service has resolved the issue and we are seeing normal service performance restored to the plugin.

Sat, Nov 30, 2019, 01:14 AM
18m earlier...

Monitoring

A fix has been implemented and we are currently monitoring the performance of the plugin.

Sat, Nov 30, 2019, 12:55 AM

Identified

The issue has been identified and we are working with the provider to resolve the issue.

Sat, Nov 30, 2019, 12:49 AM
32m earlier...

Investigating

We are investigating an incident with a 3rd party service which is slowing down one of our Cashier Plugins.

We're investigating and will post an update soon.

Sat, Nov 30, 2019, 12:17 AM