Fedex shipping degraded
Resolved
Degraded performance
Lasted for 22m

This incident has been resolved.

Mon, Dec 2, 2019, 07:01 PM
4 years ago
Affected components
Updates

Resolved

This incident has been resolved.

Mon, Dec 2, 2019, 07:01 PM
16m earlier...

Monitoring

A fix has been implemented and we are monitoring the results.

Mon, Dec 2, 2019, 06:45 PM

Investigating

We are currently experiencing issues receiving shipping rates from Fedex. We're monitoring while FedEx works on a solution. Updates are available on FedEx's status page as well: https://www.fedex.com/apps/systemunavailable/

Mon, Dec 2, 2019, 06:38 PM