An Incident Has Happened To Our Applications
Resolved
Partial outage
Lasted for 2h

This incident has been resolved.

Tue, Jan 14, 2020, 10:37 PM
4 years ago
Affected components
Bold Subscriptions
Memberships
Updates

Resolved

This incident has been resolved.

Tue, Jan 14, 2020, 10:37 PM
1h earlier...

Monitoring

A fix has been implemented and we are monitoring the results.

Tue, Jan 14, 2020, 09:36 PM
31m earlier...

Identified

We've identified the root cause of the performance issue and our teams are actively working to resolve it.

Further Updates To Follow.

Tue, Jan 14, 2020, 09:05 PM
37m earlier...

Investigating

Our monitoring systems have identified an issue within our applications that is currently been investigated. Our team is working to resolve the issue and once we have identified the root cause we will implement remediation measures.

We will provide more information as soon as it becomes available

Tue, Jan 14, 2020, 08:27 PM