Bold Cashier 3rd Party - Tax Calculation Service
Resolved
Degraded performance
Lasted for 1h

This incident has been resolved.

Tue, Feb 4, 2020, 11:34 PM
4 years ago
Affected components
Updates

Resolved

This incident has been resolved.

Tue, Feb 4, 2020, 11:34 PM
38m earlier...

Monitoring

Our partner has fixed the issue and service has resumed to normal.

We will continue to monitor the service for any further disruptions.

Tue, Feb 4, 2020, 10:55 PM
1h earlier...

Identified

We identified an issue within one of our 3rd party partners services which may cause some merchants to have an intermittent service disruption on tax calculation.

We are monitoring the status of this partner.

Tue, Feb 4, 2020, 09:47 PM