Bold Brain | Application Issue
Resolved
Lasted for 17m

This incident has been resolved.

Mon, Apr 6, 2020, 07:16 PM
4 years ago
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Mon, Apr 6, 2020, 07:16 PM

Monitoring

A fix has been implemented and we are monitoring the results.

Mon, Apr 6, 2020, 07:09 PM
10m earlier...

Investigating

We are investigating an incident with Bold Brain which may be having issue for some stores right now.

We're investigating and will post an update soon.

Mon, Apr 6, 2020, 06:58 PM