Application Performance Issue
Resolved
Lasted for 1h

This issue has now been resolved.

We continue to monitor to ensure that issues do not persist.

Thu, Apr 30, 2020, 09:51 PM
4 years ago
Affected components

No components marked as affected

Updates

Resolved

This issue has now been resolved.

We continue to monitor to ensure that issues do not persist.

Thu, Apr 30, 2020, 09:51 PM

Investigating

This issue has now been resolved.

We continue to monitor to ensure that issues do not persist.

Thu, Apr 30, 2020, 09:49 PM
1h earlier...

Investigating

We've identified the root cause of a performance issue and our operations team is actively working with Avalara to resolve full performance to Bold Cashier.

Further updates to Follow

Thu, Apr 30, 2020, 07:57 PM