An Incident Has Happened To One Of Our Applications
Resolved
Lasted for 1h

This incident has been resolved.

Sat, May 30, 2020, 05:36 PM
3 years ago
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Sat, May 30, 2020, 05:36 PM
27m earlier...

Monitoring

A fix has been implemented and we are monitoring the results.

Sat, May 30, 2020, 05:09 PM
59m earlier...

Identified

The issue has been identified and a fix is being implemented.

Sat, May 30, 2020, 04:09 PM

Investigating

We are investigating an incident with Bold Multi-Currency which is affecting how our application works.

We're investigating and will post an update soon.

Sat, May 30, 2020, 04:06 PM