An Incident Has Happened To Our Applications
Resolved
Full outage
Lasted for 23m

This issue has been resolved by our upstream provider.

Fri, Jul 17, 2020, 09:51 PM
3 years ago
Affected components
Bold Subscriptions
Product Upsell
Product Bundles
Product Discounts
Memberships
Custom Pricing
Updates

Resolved

This issue has been resolved by our upstream provider.

Fri, Jul 17, 2020, 09:51 PM
11m earlier...

Monitoring

Our provider has identified the issue.

We are monitoring the fix.

Fri, Jul 17, 2020, 09:39 PM
11m earlier...

Investigating

Our monitoring systems have identified an issue within our applications that is currently been investigated. Our team is working with upstream providers to resolve the issue.

We will provide more information as soon as it becomes available

Fri, Jul 17, 2020, 09:28 PM