An Incident Has Happened To Our Applications
Resolved
Full outage
Lasted for 1h

After a period of monitoring the deployed remediation the issue has now been resolved.

Thu, Aug 6, 2020, 04:10 PM
3 years ago
Affected components
Bold Subscriptions
Product Upsell
Product Bundles
Product Discounts
Memberships
Custom Pricing
Updates

Resolved

After a period of monitoring the deployed remediation the issue has now been resolved.

Thu, Aug 6, 2020, 04:10 PM
46m earlier...

Monitoring

The issue has been identified and remediation has been deployed to our infrastructure. We are monitoring for any further issues.

Thu, Aug 6, 2020, 03:24 PM
15m earlier...

Investigating

We are continuing to investigate this issue.

Thu, Aug 6, 2020, 03:08 PM
17m earlier...

Investigating

Our monitoring systems have identified an issue within our applications that is currently been investigated. Our team is working to resolve the issue and once we have identified the root cause we will implement remediation measures.

We will provide more information as soon as it becomes available

Thu, Aug 6, 2020, 02:51 PM