Checkout is experiencing a partial outage
Resolved
Partial outage
Lasted for 18m

The root cause has been identified and the issue has been resolved.

Service has been restored.

Thu, Jan 7, 2021, 03:45 PM
3 years ago
Affected components
Updates

Resolved

The root cause has been identified and the issue has been resolved.

Service has been restored.

Thu, Jan 7, 2021, 03:45 PM
18m earlier...

Monitoring

We've identified and resolved the root cause of the partial outage service issue and our operations team is actively monitoring to ensure full service on Checkout.

Further updates to follow

Thu, Jan 7, 2021, 03:27 PM