Trouble updating certain prices
Resolved
Degraded performance
Lasted for 1h

This incident is now resolved, no further issue were detected during monitoring.

Wed, Feb 3, 2021, 06:31 PM
3 years ago
Affected components
Product Bundles
Product Discounts
Custom Pricing
Updates

Resolved

This incident is now resolved, no further issue were detected during monitoring.

Wed, Feb 3, 2021, 06:31 PM
22m earlier...

Monitoring

We have implemented a fix and monitoring for any further issues.

Wed, Feb 3, 2021, 06:08 PM
37m earlier...

Identified

We have identified a problem updating prices. We are currently implementing a fix.

All prices are being shown correctly on the stores but will not reflect updates that are failing.

Wed, Feb 3, 2021, 05:31 PM