Investigating periods of slow down in our checkout app
Resolved
Degraded performance
Lasted for 1h

We have confirmation that our hosting provider is confident that the issues have been resolved, we also see no further issues but will keep monitoring the apps and environments.

Wed, Mar 17, 2021, 06:44 PM
3 years ago
Affected components
Updates

Resolved

We have confirmation that our hosting provider is confident that the issues have been resolved, we also see no further issues but will keep monitoring the apps and environments.

Wed, Mar 17, 2021, 06:44 PM
25m earlier...

Monitoring

Our hosting provider has deployed out remediation measures to fix the network connectivity issues we have been experiencing, we continue to work with them but are currently seeing no further issues and are monitoring the situation.

Wed, Mar 17, 2021, 06:19 PM
25m earlier...

Identified

We are currently working with our hosting and edge network providers on the intermittent issue. Currently the issue is affecting some merchants with symptoms of slow down of our checkout app.

Wed, Mar 17, 2021, 05:54 PM
31m earlier...

Investigating

We have identified issues with our hosting and edge network providers that is causing our checkout application to be slow or not respond. Further updates to follow

Wed, Mar 17, 2021, 05:22 PM

Investigating

We are currently investigating reports of small pockets of slow down to our checkout app. Further updates will be posted as we discover root cause.

Wed, Mar 17, 2021, 05:15 PM