An Incident Has Happened To Our Applications
Resolved
Partial outage
Lasted for 54m

This incident has been resolved.

Wed, Apr 14, 2021, 10:00 PM
3 years ago
Affected components
Updates

Resolved

This incident has been resolved.

Wed, Apr 14, 2021, 10:00 PM
21m earlier...

Monitoring

We found the root cause to be platform related and affected merchants on the Shopify platform. Shopify are reporting that their services are operational again and affected merchants should find all services restored.

We will continue to monitor for further issues.

Wed, Apr 14, 2021, 09:39 PM
33m earlier...

Investigating

Our monitoring systems have identified an issue which we are currently investigating. Our team is working to resolve the issue and once we have identified the root cause we will implement remediation measures.

We will provide more information as soon as it becomes available.

Wed, Apr 14, 2021, 09:05 PM