Bold Checkout Planned Maintenance
Complete
Under maintenanceApr 28, 6:30 AM - 9:00 AM

The scheduled maintenance has been completed.

Wed, Apr 28, 2021, 09:00 AM
3 years ago
Affected components
Bold Checkout
Updates

Complete

The scheduled maintenance has been completed.

Wed, Apr 28, 2021, 09:00 AM
1h earlier...

In progress

Verification is currently underway for the maintenance items.

Wed, Apr 28, 2021, 08:00 AM
1h earlier...

In progress

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Wed, Apr 28, 2021, 06:30 AM
8h earlier...

Scheduled

We will be undergoing scheduled maintenance during this time.

Tue, Apr 27, 2021, 09:53 PM
1 week earlier...

Scheduled

Maintenance Summary

During this period of time checkout may intermittently be unable to process customer’s carts for payment and customers will experience an error message. This will force them back to a point where they can then retry their cart and allow processing to go through.

Reason for maintenance

We are improving our infrastructure for improved scalability and ongoing compliance to all our merchants.

Fri, Apr 16, 2021, 10:34 PM