Investigating An Issue With Order Processing On Shopify
Resolved
Degraded performance
Lasted for 17h

This issue has been resolved. The Bold Checkout order backlog has been processed and Bold Subscriptions is still being processed. Engineering teams will continue to monitor the status throughout the evening.

Tue, Jun 22, 2021, 12:57 AM
2 years ago
Affected components
Bold Subscriptions
Product Upsell
Product Bundles
Updates

Resolved

This issue has been resolved. The Bold Checkout order backlog has been processed and Bold Subscriptions is still being processed. Engineering teams will continue to monitor the status throughout the evening.

Tue, Jun 22, 2021, 12:57 AM
36m earlier...

Monitoring

Shopify engineers have resolved the issue with their 3rd party provider and orders are now being processed as normal through the order API. We are monitoring for any further issues, monitoring the backlog of orders, and pushing them through where needed.

Tue, Jun 22, 2021, 12:21 AM
1h earlier...

Identified

Engineering teams continue to work with the Shopify's team to resolve the issue. Bold's engineering teams continue to work on a workaround to bypass the issue while a fix is being implemented.

Mon, Jun 21, 2021, 10:55 PM
1h earlier...

Identified

Engineering teams continue to work with Shopify's teams to resolve the issue, Bold engineering are working on a workaround to see if the issue can be bypassed while a fix is being implemented.

Mon, Jun 21, 2021, 09:32 PM
2h earlier...

Identified

Engineering teams have been working with Shopify's teams to resolve the issue, Shopify has been able to replicate the issue on their side and is now working to bring their API's back to full availability across all regions.

Mon, Jun 21, 2021, 07:31 PM
1h earlier...

Identified

Engineering teams have narrowed down the issue and working on confirming and creating a resolution. Further updates will be posted shortly.

Mon, Jun 21, 2021, 06:03 PM
1h earlier...

Investigating

Engineering teams have narrowed down the issue but are still investigating the root cause to obtain a resolution. Further updates will be posted shortly.

Mon, Jun 21, 2021, 04:19 PM
52m earlier...

Investigating

Engineering teams are continuing to work on identifying the issue and we will post further updates shortly.

Mon, Jun 21, 2021, 03:27 PM
1h earlier...

Investigating

We are continuing to investigate this issue.

Mon, Jun 21, 2021, 02:12 PM
47m earlier...

Investigating

We are continuing to investigate this issue.

Mon, Jun 21, 2021, 01:24 PM
5h earlier...

Investigating

We are seeing reports and errors on order processing from our apps to the Shopify platform, this is currently being investigated.

Mon, Jun 21, 2021, 07:45 AM