Bold Checkout Unavailable To Merchants
Resolved
Full outage
Lasted for 26m

Our monitoring systems confirm the issue has been resolved and no further issue detected

Tue, Aug 10, 2021, 11:17 PM
2 years ago
Affected components
Updates

Resolved

Our monitoring systems confirm the issue has been resolved and no further issue detected

Tue, Aug 10, 2021, 11:17 PM

Monitoring

The fix implemented has resolved the issue and we are monitoring for any further issues.

Tue, Aug 10, 2021, 11:12 PM

Identified

We have identified the issue and we are rolling back to a previous release of Checkout.

Tue, Aug 10, 2021, 11:03 PM
12m earlier...

Investigating

We are currently experiencing an issue with Bold Checkout which we are currently investigating

Tue, Aug 10, 2021, 10:50 PM