Checkout Performance Issue
Resolved
Partial outage
Lasted for 1h

Our monitoring systems confirm the issue has been resolved and no further issues have been detected.

Tue, Aug 31, 2021, 05:34 PM
2 years ago
Affected components
Updates

Resolved

Our monitoring systems confirm the issue has been resolved and no further issues have been detected.

Tue, Aug 31, 2021, 05:34 PM
33m earlier...

Monitoring

Bold Checkout is no longer experiencing performance issues - We are continuing to monitor for the time being.

Tue, Aug 31, 2021, 05:01 PM
43m earlier...

Investigating

We are investigating an incident with Bold Checkout which may be having performance issue for some stores right now.

We're investigating and will post an update soon.

Tue, Aug 31, 2021, 04:18 PM