Application Performance Issue
Resolved
Degraded performance
Lasted for 5h

Are on-call teams have resolved the performance issue and monitored the services for a period of time and seen no further problems.

Sat, Sep 11, 2021, 07:36 PM
2 years ago
Affected components
Bold Subscriptions
Updates

Resolved

Are on-call teams have resolved the performance issue and monitored the services for a period of time and seen no further problems.

Sat, Sep 11, 2021, 07:36 PM
2h earlier...

Identified

On-Call teams are continuing to push remediation to our network to resolve the slow down that is currently occuring to the application with some Merchants.

Further updates to follow.

Sat, Sep 11, 2021, 05:06 PM
1h earlier...

Identified

On-call teams are continuing to work on the slow down and are currently running remediation within our infrastructure.

Further updates to follow

Sat, Sep 11, 2021, 03:49 PM
1h earlier...

Identified

Our on-call teams have been notified of a slow down in subscriptions and are actively working on the investigation and root cause.

Further updates to follow shortly

Sat, Sep 11, 2021, 02:34 PM