Application Performance Issue - Checkout
Resolved
Degraded performance
Lasted for 1h

We believe this incident is resolved and no further issues detected

Fri, Sep 17, 2021, 04:39 PM
2 years ago
Affected components
Bold Subscriptions
Updates

Resolved

We believe this incident is resolved and no further issues detected

Fri, Sep 17, 2021, 04:39 PM
23m earlier...

Monitoring

Resource scaling has been deployed to the infrastructure and remediation is complete, engineering teams are monitoring for any further issues.

Fri, Sep 17, 2021, 04:15 PM
51m earlier...

Identified

Our Engineering teams have identified a resource issue within our Database Infrastructure. A fix for the issue is currently being deployed and remediation work is in progress.

Further Updates To Follow

Fri, Sep 17, 2021, 03:24 PM
21m earlier...

Investigating

We are continuing to investigate this issue.

Fri, Sep 17, 2021, 03:03 PM
17m earlier...

Investigating

We are currently investigating a performance issue with Bold Checkout. Engineering teams are currently investigating.

Further updates to Follow

Fri, Sep 17, 2021, 02:45 PM