Delay in Subscription Creation
Resolved
Lasted for 6d

This incident has been resolved.

Thu, Sep 30, 2021, 03:05 PM
2 years ago
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Thu, Sep 30, 2021, 03:05 PM
6d earlier...

Investigating

Bold is currently investigating an issue with our Shopify partner where some orders placed for subscription products did not create a subscription contract in Shopify and our Bold Subscriptions v2 app. Although we are still determining the scope of the issue, we believe this only impacts orders placed within the timeframe of September 23 @ 19:00 ET to September 24 @ 11:00 ET.

Our engineers are actively engaged with our partners at Shopify to determine resolution and root cause. Further updates to follow.

Thu, Sep 23, 2021, 11:00 PM