Unable to instal several Bold apps on Shopify
Resolved
Lasted for 1h

This issue was found to only affect a single newly released Shopify storefront theme.Please see our help centre ( https://support.boldcommerce.com ) for information affecting the theme.

All existing installations were unaffected.

Mon, Oct 4, 2021, 08:22 PM
2 years ago
Affected components

No components marked as affected

Updates

Resolved

This issue was found to only affect a single newly released Shopify storefront theme.Please see our help centre ( https://support.boldcommerce.com ) for information affecting the theme.

All existing installations were unaffected.

Mon, Oct 4, 2021, 08:22 PM
59m earlier...

Investigating

We are currently investigating reports that some users are seeing a 'Not Compatible" message when attempting to install Bold Subscriptions, Bold Memberships, and Bold Product Upsell.

This impacts new installations only - any existing installations are currently working without issue.

Mon, Oct 4, 2021, 07:23 PM
22m earlier...

Investigating

We are currently investigating reports that used are seeing a 'Not Compatible" message when attempting to install Bold Subscriptions, Bold Memberships, and Bold Product Upsell.

This impacts new installations only - any existing installations are currently working without issue.

Mon, Oct 4, 2021, 07:00 PM