Slow response on Bold Checkout and Bold Subscriptions
Resolved
Degraded performance
Lasted for 24m

After continued monitoring, Bold Checkout and Bold Subscriptions have remained at normal response times and no further performance impact has been observed.

Mon, Nov 1, 2021, 05:05 PM
2 years ago
Affected components
Bold Subscriptions
Updates

Resolved

After continued monitoring, Bold Checkout and Bold Subscriptions have remained at normal response times and no further performance impact has been observed.

Mon, Nov 1, 2021, 05:05 PM
17m earlier...

Monitoring

Response times have returned to normal levels and we are continuing to monitor our applications for any performance issues.

Mon, Nov 1, 2021, 04:47 PM

Investigating

We are currently investigating slow responses on both Bold Checkout and Bold subscriptions.We are noticing request are taking longer to process than normal, but no failures are being observed - only slow downs.

Mon, Nov 1, 2021, 04:41 PM