Store fronts not loading on Shopify stores
Resolved
Lasted for 30m

After monitoring we have observed no further issues with loading Shopify store fronts.

Tue, Nov 9, 2021, 09:50 PM
2 years ago
Affected components

No components marked as affected

Updates

Resolved

After monitoring we have observed no further issues with loading Shopify store fronts.

Tue, Nov 9, 2021, 09:50 PM
30m earlier...

Monitoring

A large number, if not all, Shopify store fronts became unavailable for a brief period of time. The issue was identified and corrected on Shopify's end after several minutes - all Bold applications on Shopify were not accessible during this time frame due to not being able to load the Shopify admin panel.

Commerce Tools, Big Commerce, and Woo Commerce merchants were not impacted.

We are continuing to monitor the situation, but are no longer seeing errors when attempting to load Shopify store fronts.

Tue, Nov 9, 2021, 09:19 PM