Multiple resources unavailable due to a cloud infrastructure issue
Resolved
Degraded performance
Lasted for 1h

We have continued to monitor our applications and have observed no further interruptions since approximately 12:10 PM CT.

Tue, Nov 16, 2021, 07:38 PM
2 years ago
Affected components
Bold Subscriptions
Product Bundles
Custom Pricing
Updates

Resolved

We have continued to monitor our applications and have observed no further interruptions since approximately 12:10 PM CT.

Tue, Nov 16, 2021, 07:38 PM
1h earlier...

Monitoring

We have observed that our applications have resumed normal operation.

We are continuing to monitor the situation for the time being to ensure all services continue normal operation.

Tue, Nov 16, 2021, 06:17 PM

Identified

We have identified that there is a Google Cloud load balancer issue that is affecting our products. Storefront may not load, product pages may not loads, and checkout attempts may not be successful.

We are currently at work with our partners at Google on this issue.

Tue, Nov 16, 2021, 06:09 PM
12m earlier...

Investigating

A number of Bold applications are not accessible due to an issue we are investigating with our cloud architecture partners.

Storefronts may not load, or product may show an error when attempting to be viewed.

We are continuing to investigate this issue and will provide updates as they arrive.

Tue, Nov 16, 2021, 05:56 PM