Investigating 3rd party connectivity issues
Resolved
Degraded performance
Lasted for 1h

After continued monitoring, no further instances of performance degradation or loss of connectivity have been observed.

Wed, Dec 15, 2021, 05:08 PM
2 years ago
Affected components
Updates

Resolved

After continued monitoring, no further instances of performance degradation or loss of connectivity have been observed.

Wed, Dec 15, 2021, 05:08 PM
43m earlier...

Monitoring

The disruption was determined to be connectivity issues on AWS US-WEST-1 & US-WEST-2 which caused a number of issues with 3rd part services and applications.

Services are restoring themselves now. We are continuing to monitor the situation and ensure all of our applications continue to respond as expected.

Bold applications continued to operate throughout the duration of this incident - any 3rd party service connecting to our application may have had connectivity issues however.

Wed, Dec 15, 2021, 04:24 PM
35m earlier...

Investigating

We are currently investigating a relatively large scale connectivity issue affecting the ability to utilize our products.We have identified a number of service alerts with many of our 3rd party partners and are continuing to investigate and work with our partners on service restoration.

Wed, Dec 15, 2021, 03:48 PM