Inability to checkout on Shopify merchants only
Resolved
Degraded performance
Lasted for 2h

After monitoring we have observed no further drops in order rates on Shopify stores.All functions, such as add to cart and checking out, appear to be working as expected for over an hour now.

Wed, Jan 12, 2022, 01:13 AM
2 years ago
Affected components
Updates

Resolved

After monitoring we have observed no further drops in order rates on Shopify stores.All functions, such as add to cart and checking out, appear to be working as expected for over an hour now.

Wed, Jan 12, 2022, 01:13 AM
46m earlier...

Monitoring

We have observed that order rates and the ability to add to cart and checkout for Shopify based stores is now functional again.We are continuing to monitor the situation and await updates from our partners at Shopify.

Wed, Jan 12, 2022, 12:26 AM
1h earlier...

Identified

Shopify has acknowledged that they are experiencing an issue with their platform and are currently working on it.

Checkout out on other shop platforms is still functioning - only Shopify based stores are currently impacted.

Tue, Jan 11, 2022, 11:18 PM

Investigating

We are currently investigating an issue wth the ability to checkout on the Shopify platform. We are currently working with our partners at Shopify on this matter.

All other shop platforms are not impacted (Big Commerce, CommerceTools, and Woo Commerce based shops are NOT impacted)

Tue, Jan 11, 2022, 11:12 PM