Application Performance Issue - Subscriptions
Resolved
Full outage
Lasted for 1h

This incident has been resolved.

Wed, Feb 2, 2022, 02:15 AM
2 years ago
Affected components
Bold Subscriptions
Updates

Resolved

This incident has been resolved.

Wed, Feb 2, 2022, 02:15 AM
23m earlier...

Monitoring

A fix has been applied and has restored Bold Subscriptions services. On-Call teams continue to monitor for any further issues

Wed, Feb 2, 2022, 01:52 AM
15m earlier...

Identified

We have found the root cause of the issue and are applying a fix in to our infrastructure

Wed, Feb 2, 2022, 01:36 AM
25m earlier...

Investigating

We have our oncall teams alerted to an issue causing Bold Subscriptions to be unavailable.

We are currently investigating the cause.

Wed, Feb 2, 2022, 01:11 AM