Multiple applications are not able to complete new installations on Shopify
Resolved
Degraded performance
Lasted for 3h

We have confirmed this issue is resolved - there are no longer any issues installing Bold apps through Shopify.

Tue, Feb 8, 2022, 11:03 PM
2 years ago
Affected components
Bold Subscriptions
Product Upsell
Product Discounts
Updates

Resolved

We have confirmed this issue is resolved - there are no longer any issues installing Bold apps through Shopify.

Tue, Feb 8, 2022, 11:03 PM
23m earlier...

Monitoring

We are no longer seeing failures when attempting to install our apps via Shopify.

We are continuing to monitor to ensure that the installation process does not provide any further errors.

Tue, Feb 8, 2022, 10:39 PM
44m earlier...

Investigating

We are continuing to investigate this issue.

Tue, Feb 8, 2022, 09:55 PM
1h earlier...

Investigating

We are continuing to work with our partners at Shopify on this issue. Shopify has reported that they have received other reports of this error from other merchants as well and are having their engineering team investigate.

Existing installations and other shop platforms (Big Commerce, Commerce Tools, Woo) are not impacted at this time.

Tue, Feb 8, 2022, 08:32 PM
58m earlier...

Investigating

We are experiencing an issue where a 404 error page is being presented when merchants are attempting to install our applications on Shopify. The error presents itself a the charge acceptance stage of the installation.

Existing installations are not impacted and other shop platforms (Big Commerce, Commerce Tools, Woo) are not impacted.

Tue, Feb 8, 2022, 07:33 PM